[giant sequoia database Sequoiadb] the creation of hash partition tables is always unsuccessful. Report 40006.
[detailed description of the problem]
Use SAC to create a table on MySQL, specify the engine as SequoiaDB, and specify the table type as hash partition. Creation is always unsuccessful, report 40006 (corresponding to-6 parameter error), how to solve it?
[solution]
The problem occurs in the interim version v3.2.1 (2019-05-22 git: 7dcc7a9). It was resolved in a later rerelease of v3.2.1 (2019-05-26 git: 9a05c0c). Download and install again from the official website.