Get the App
SLTechnology News&Howtos  ›  Network Security  › 

F5 system damage, re-security system

Shulou Source: shulou.com Published: 2022-06-01 03:15:54 10月02日 Update

Thanks to my honorable colleague: appell qiu.

Problem description

1 using web to restore 9.1.2 ucs on 9.3.1 caused login problems, and incorrect use of keyswap.sh sccp caused sccp not to be able to log in (refer to url1 at that time). 2 install 9.1.2 using pxe on the F5 of the existing 9.3.1 system, the installation process is not completed, and is interrupted in the process of creating the disk file system, return to the shell interface-bash3.05b#. Goal 1: reset sccp 2 pxe installation 9.1.2 to F5 6400, and restore solution to 9.1.2 ucs problem 1 use F5 support Mr wang's sccp reset method (see forwarded messages). 2 the process of solving the problem is a fluke, there is no technical experience to share, simply record some operations and guesses. 2.1 after the failed installation of 9.1.2, it is found that the disk has been formatted and use sccp to switch F5 to network startup (see url2). 2.2 pxe installation 9.3.1, successful 2.3 pxe installation 9.1.2, during the installation process, it is found that the disk partition and file system of 9.1.2 are not exactly the same as 9.3.1, which may be the reason for the failure of the previous two pxe installations of 9.1.2. This installation is successful. 2.4 when you use the command line to restore ucs, you will encounter the problem of license error, which can be solved by restoring the certificate (see url1). Url1 http://support.f5.com/kb/en-us/solutions/public/3000/400/sol3499.html url2 https://support.f5.com/kb/en-us/solutions/public/3000/500/sol3525.html

Tags: Problem process system disk reference success file method error login fluke again reason colleague command location technology interface method format Apple Docker Huawei Linux macOS MariaDB Microsoft MySQL NVidia OPPO Reno Redmi MariaDB NVidia Shulou Information Apple