The solution to the error of ORA-12754 in 18C Library Construction
[oracle@dg18c ~] $sqlplus / as sysdba SQL > startup nomount;ORA-12754: Feature 'startup' is disabled due to missing capability' Runtime Environment'.
18C will encounter ORA-12754 errors when building the database, thanks to @ Pisces card farmers for their guidance.
Adding _ exadata_feature_on=true to the initialization parameter solves the problem.
The rest is relatively simple. By means of OMF, you can directly create database:
CREATE DATABASE skydbUSER SYS IDENTIFIED BY oracleUSER SYSTEM IDENTIFIED BY oracleEXTENT MANAGEMENT LOCALDEFAULT TEMPORARY TABLESPACE tempUNDO TABLESPACE undotbs1DEFAULT TABLESPACE users