Get the App
SLTechnology News&Howtos  ›  Network Security  › 

Centos restarts the error report on the Nic after virtualbox replication

Shulou Source: shulou.com Published: 2022-06-01 06:33:44 10月03日 Update

After the centos cloned by virtualbox was started, ifconfig did not see eth0. Then restart the network card to report an error:

Service network restart

Shutting down loopback insterface: [OK]

Bringing up loopback insterface: [OK]

Bringing up interface eth0: Device eth0 does not seem to be present,delaying initialization. [FAILED]

Because two network cards were configured before replication, two centos were started to compare / etc/udev/rules.d/70-persistent-net.rules and found that two network cards were added to the copied centos, namely the network card eth3,eth4. Then I checked the information on the Internet and found that it was because the mac address was redistributed after the copy, so the mac address of eth3,eth4 was copied to eth0,eth2, and then eth4,eth5.

After rebooting, it is found that ifconfig still does not have a network card, and service network restart still fails. Use the setup command to set up the eth0,eth2. Then restart the network card service, then ok.

Tags: Network card two address or command data allocation service configuration Apple Docker Huawei Linux macOS MariaDB Microsoft MySQL NVidia OPPO Reno Shulou Technology Redmi MySQL Shulou Information Huawei