The second error of adding ip in batch
Determining if ip address 43.241.255.196 is already in use for device eth2...
Determining if ip address 43.241.255.197 is already in use for device eth2...
Determining if ip address 43.241.255.198 is already in use for device eth2...
Determining if ip address 43.241.255.199 is already in use for device eth2...
Determining if ip address 43.241.255.200 is already in use for device eth2...
Determining if ip address 43.241.255.201 is already in use for device eth2...
Translation:
If you determine the eth2... of the device that is already in use with the IP address 43.241.255.196
If you determine the eth2... of the device that is already in use with the IP address 43.241.255.197
If you determine the eth2... of the device that is already in use with the IP address 43.241.255.198
If you determine the eth2... of the device that is already in use with the IP address 43.241.255.199
If you determine the eth2... of the device that is already in use with the IP address 43.241.255.200
If you determine the eth2... of the device that is already in use with IP address 43.241.255.201
This warning is generally caused by the parsing of the arp protocol by the network card. The ARPCHECK=NO parameter can be added to the configuration file of the network card to shield the check.
[root@rac01 ~] # cat / etc/sysconfig/network-scripts/ifcfg-eth2
TYPE=Ethernet
BOOTPROTO=none
IPADDR=10.109.67.81
PREFIX=24
GATEWAY=10.109.67.254
DEFROUTE=yes
IPV4_FAILURE_FATAL=yes
IPV6INIT=no
NAME=eth2
UUID=86d44060-4579-48cc-b85b-219a206ca37c
ONBOOT=yes
HWADDR=00:50:56:95:09:76
LAST_CONNECT=1411004329
ARPCHECK=no
Start the network card again. Everything is fine.
[root@rac01 ~] # service network restart
Shutting down interface eth0: [OK]
Shutting down interface eth2: [OK]
Shutting down loopback interface: [OK]
Bringing up loopback interface: [OK]
Bringing up interface eth0: [OK]
Bringing up interface eth2: [OK]
Reference: http://www.cnblogs.com/littlehb/p/4215684.html