Dfs.datanode.directoryscan.throttle.limit.ms.per.
Hadoop 2.7.6 error record:
2019-05-20 16 ms/sec 21 ms/sec 36324 ERROR org.apache.hadoop.hdfs.server.datanode.DirectoryScanner: dfs.datanode.directoryscan.throttle.limit.ms.per.sec set to value below. Assuming default value of 1000
Solution:
Edit the hdfs-site.xml and add the following configuration
Dfs.datanode.directoryscan.throttle.limit.ms.per.sec
one thousand
After restarting HDFS, the problem is resolved.