The system reports an error at work: what if the database connection fails?
Select count (*) from vault processactor-query the number of current database connections
Maximum number of connections set by show parameter processes;-- query database
If the current number of connections is full, modify the maximum number of connections:
Alter system set processes=500 scope=spfile
Restart the database:
Shutdown immediate
Startup
OK.