Fixed that IIS could not start w3svc
1 >: first enter: fsutil resource setautoreset true c:\ in the CMD command line
2 >: then run services.msc
3 >: find the Windows Process Activation Service service to start the service. Startup type: automatic
4 >: continue to find the World Wide Web Publishing Service service and click to start. If pops up error message: 1068: dependent
The service or group cannot be started, so you do the following at this time.
5 >: type regedit-- to open the registry editor while running-- find HKEY_LOCAL_MACHINE-- > SYSTEM-- > CurrentControlSet
-- > services-- > find HTTP Click, find Start on the right, double-click, change the numerical data to 3, cardinality: hexadecimal, and finally
Click OK.
6 >: after restarting the computer, type services.msc in the run, open the service, and find the World Wide Web Publishing Service server.
Service, you will find the status: startup type: automatic.
7 >: this is the way to solve the problem that IIS cannot start w3svc! Thank you for your attention.