The key of memcached is too long to cause an error
When doing the performance test of an application, when pressing the search, it is found that the following errors are often reported
Cause: the keyword of memcached is too long, because the keyword is used as key. When the keyword is too long, the keyword is too long.
Solution: limit the key length of memcache