CDH installation error could not contact scm server at localhost:7182, what about giving up
Editor to share with you about the CDH installation error could not contact scm server at localhost:7182, how to do giving up, I hope you will gain something after reading this article, let's discuss it together!
Error:
In the step of installing agent in the web interface, throw an error and click on the information to view the following
Preliminary analysis:
Unable to connect to scm server with localhost:7182
Try a solution:
1. Check to turn off the firewall
two。 Check python version 2.6.6
3. Check the / etc/hosts file and restart the network service network restart
4. Check the / etc/sysconfig/network file and restart the network service network restart
5. Check the / etc/resolv.conf file and restart the network service network restart
6. Check the / etc/sysconfig/network-scripts/ifcfg-eth0 file and restart the network service network restart
Check whether port 7182 exists on the 7.scm server machine: netstat-nlp | grep 7182
Analyze carefully:
100.1.168.192.in-addr.arpa domain name pointer localhost
The reverse order of the native ip192.168.1.100 of IP in this sentence is very strange!
It's actually DNS reverse parsing.
Solution:
Mv / usr/bin/host / usr/bin/host.bak
After reading this article, I believe you have a certain understanding of "CDH installation error could not contact scm server at localhost:7182, how to do giving up". If you want to know more about it, you are welcome to follow the industry information channel. Thank you for reading!