Unable to restart the solution due to upgrade or migration on the OSSEC Server side
1. Due to the failure caused by upgrading OSSEC V2.8.3, it was found that it could not start normally.
Found that it could not start properly.
2. Go to the src directory of the installation package and execute make setdb. Because only MySQL is installed, only MySQL is supported.
3. Enter the directory of the unzipped package and re-execute. / install.sh
At this point, you can start normally, ^ _ ^.
4. Go to the installation directory ossec/bin directory and enable the support database.