Get the App
SLTechnology News&Howtos  ›  Network Security  › 

Unable to restart the solution due to upgrade or migration on the OSSEC Server side

Shulou Source: shulou.com Published: 2022-06-01 03:56:43 10月06日 Update

1. Due to the failure caused by upgrading OSSEC V2.8.3, it was found that it could not start normally.

Found that it could not start properly.

2. Go to the src directory of the installation package and execute make setdb. Because only MySQL is installed, only MySQL is supported.

3. Enter the directory of the unzipped package and re-execute. / install.sh

At this point, you can start normally, ^ _ ^.

4. Go to the installation directory ossec/bin directory and enable the support database.

Tags: Catalog support upgrade failure data database version solution Apple Docker Huawei Linux macOS MariaDB Microsoft MySQL NVidia OPPO Reno Docker Apple OPPO Reno Linux MariaDB