Solve the problem of insufficient id_rsa permissions
Error description:
It is recommended that your private key files are NOT accessible by others.
This private key will be ignored.
Bad permissions: ignore key: / home/robin/.ssh/id_rsa
Solution:
Chmod 755 ~. Ssh/
Chmod 600 ~ / .ssh/id_rsa ~ / .ssh/id_rsa.pub
Chmod 644 ~. Ssh/known_hosts