Get the App
SLTechnology News&Howtos  ›  Database  › 

What if sql server 2005 cannot start due to changing the windows administrator password?

Shulou Source: shulou.com Published: 2022-05-31 15:16:05 10月02日 Update

This article will explain in detail what to do when windows 2005 cannot be started due to changing the sql server administrator password. The editor thinks it is very practical, so I share it with you for reference. I hope you can get something after reading this article.

Due to the modification of the operating system administrator password, the Sql Server instance cannot be started normally after restarting the operating system. The error message is as follows:

To view the event Viewer, click the Department menu in the windows log directory to view the error message from Service Control Manager. You can see the following reasons for the error.

The MSSQL$JY service cannot log in with the currently configured password as.\ Administrator for the following reasons:

Login failed: unknown user name or wrong password.

If you look at the next error message from Service Control Manager, you can see that the reason for the error is as follows:

The SQL Server (JY) service failed to start due to the following error:

The service could not be started due to a login failure.

The service cannot be started due to login failure, and the main reason is that the administrator user's password is not correct with the original recorded password and cannot be logged in.

There are two ways to change a user's password in the SQL Server (JY) service login tab

1. Through SQL Server Configuration Manager to modify to find SQL Server (jy) right-click the property, select the login tab, select this account, re-enter the administrator user login password, click OK to OK.

Just start it at one point after modification.

two。 Through the administrative tool-Service, find the SQL Server (JY) Click Properties, select the login card, change the administrator user password in this account option, and then start it.

This is the end of the article on "what to do if sql server 2005 cannot be started due to changing the windows administrator password". I hope the above content can be of some help to you, so that you can learn more knowledge. if you think the article is good, please share it out for more people to see.

Tags: Password login error administration administrator service user reason information article selection what to do operating system properties account more source system no good Apple Docker Huawei Linux macOS MariaDB Microsoft MySQL NVidia OPPO Reno Shulou Technology OPPO Reno vpn NVidia Huawei