Juniper Firewall cannot be managed by telnet,web
Problem description
Users using the juniper firewall have been managed through telnet and web, suddenly can not be accessed through web,telnet, but can ping, the network is also normal.
Analysis of problems
1. Users accidentally shut down telnet and web management
two。 Firewall CPU is high and unable to respond
3. The port is closed
4.juniper Firewall BUG
Problem handling
1. Routine examination shows that telnet and web can not be used normally, ping is normal, and the delay of ping value is small.
two。 Take the notebook and use the console line to connect to the firewall, normal. Check that the CPU is normal and no error is reported in the log.
3. Check the configuration, no changes, the management port telnet,web is open normally, but cannot be connected
4. Change the management port from the default 80 to 8888, solve the problem, and then change it back to 80 is still normal.
Related operation command
Get int (check excuse status)
Get admin (View Management Port)
Set admin port 8888 (modify the management web port to 8888)