Solutions to problems related to zabbix
Question 1:
Libmysqlclient.so.16: cannot open shared object file: No such file or directory
Yum reinstall mysql-libs-y
Question 2:
Httpd: Could not reliably determine the server's fully qualified domain name, using 127.0.0.1 for ServerName
Open httpd.conf and remove the # ServerName localhost:80 comment from it.
Question 3: time synchronization problem
Http://www.jb51.net/LINUXjishu/73979.html
Question 4
Configure: error: SSH2 library not found
Yum-y install libssh3.x86_64 libssh3-devel.x86_64
Question 5:
Configure: error: Invalid LDAP directory-unable to find ldap.h
Yum install openldap openldap-devel
Problem 6.zabbix Chinese garbled problem
Http://www.linuxidc.com/Linux/2015-05/117208.htm
Too many problem 7.zabbix-agent TIME_WAIT
Http://www.cnblogs.com/xupeiyuan/p/zabbix_too_much_time_wait.html
Unsolved problems
Mbstring.func_overload=2 failed to detect pass
Fault debugging of zabbix
Execute on zabbix_server
Zabbix_get-s db-master-k MySQL.thread_status