Solution to 0x000000709 error of WIN7&WIN10 shared Printer
In the past two days, I encountered a 709 error in a row. The printer was installed normally and the sharing was normal, but when I added the share through the / / ip/ printer name, I first thought it was a problem with the printspooler service, but the failure remained the same, and I also checked the sharing settings. Password sharing is off and guest users are on. Why?
Finally found the problem is that the server computer name is too long -!
Modify the name of the computer to comply with the length, restart the server, and the client directly adds a shared printer.