NETCONF configuration of Huasan Exchange
1. Introduction of netconf
Netconf (network configuration protocol, Network configuration Protocol) netconf protocol structure: content layer, operation layer, RPC (remote call) layer, communication protocol layer
RFC 3339:Date and Time on the Internet: Timestamps
RFC 4741:NETCONF Configuration Protocol
RFC 4742:Using the NETCONF Configuration Protocol over Secure SHell (SSH)
RFC 5277:NETCONF Event Notifications
RFC 5539:NETCONF over Transport Layer Security (TLS)
RFC 6241:Network Configuration Protocol
Second, common commands