Get the App
SLTechnology News&Howtos  ›  Database  › 

Troubleshooting ORA-03113

Shulou Source: shulou.com Published: 2022-06-01 09:23:09 10月05日 Update

On one occasion, when I was trying to insert data into the experimental environment, I finally burst ASM.

With ASMCA, the available space is actually-0.04GB.

At this time, shutdown abort, and then start, can only be mount state, as long as an open, will

ORA-03113: end-of-file on communication channel

(there may be many reasons for ORA-03113, improper setting of core parameters of the system, oracle environment variables and permissions, errors caused by SQL,PL/SQL, full disk space, firewall problems)

In this case, you can directly use RMAN to delete unnecessary archive logs on ASM.

Rman > connect target /

Rman > delete archivelog all

After clearing the space, start again, OK

Tags: Space environment appropriate cause parameter variable situation data log time permission core state disk system error problem firewall experiment fire prevention Apple Docker Huawei Linux macOS MariaDB Microsoft MySQL NVidia OPPO Reno macOS Redmi Shulou Tech Info Huawei Linux