About "INS-40922 Invalid Scan Name-Unresolvable to IP address"
Today, when installing rac11.2.0.4 on the virtual machine, I encountered the error "INS-40922 Invalid Scan Name - Unresolvable to IP address". In fact, this problem should not be too common, and generally for those who are relatively good in English, seeing this error basically solves the problem, but it is inevitable that there are still novice dba who are not very good in English and are a little careless like me. Just look at the Internet and there are many people who are worried about this problem. So just a little note.
INS-40922 Invalid Scan Name - Unresolvable to IP address. (Invalid Scan Name, unable to resolve IP address)
Problem cause,scan-name invalid
The scan name here should be consistent with the scan name in the hosts file, otherwise the ins-40922 error will be reported.
Modify the method, fill in the scan name and hosts file consistent, the problem will be solved ~~~~