Network layer protocol types and corresponding hexadecimal values
0x0800Internet Protocol (IP) [RFC894]0x0801X.75 Internet0x0805X.25 Level 30x0806Address Resolution Protocol (ARP)[RFC7042]0x0808Frame Relay ARP [RFC1701]0x8000IS-IS0x8035Reverse Address Resolution Protocol (RARP) [RFC903]0x8137Novell NetWare IPX/SPX (old)0x8138Novell, Inc.0x8100IEEE Std 802.1Q - Customer VLAN Tag Type0x814CSNMP over Ethernet [RFC1089]0x86DDIP Protocol version 6 (IPv6) [RFC7042]0x8808IEEE Std 802.3 - Ethernet Passive Optical Network (EPON) [RFC7042]0x880BPoint-to-Point Protocol (PPP) [RFC7042]0x880CGeneral Switch Management Protocol (GSMP)0x8847MPLS (multiprotocol label switching) label stack - unicast [RFC 3032]0x8848MPLS (multiprotocol label switching) label stack - multicast [RFC 3032]0x8863PPP over Ethernet (PPPoE) Discovery Stage [RFC2516]0x8864PPP over Ethernet (PPPoE) Session Stage [RFC2516]0x888EIEEE Std 802.1X - Port-based network access control0x88A8IEEE Std 802.1Q - Service VLAN tag identifier (S-Tag)0x88B7IEEE Std 802 - OUI Extended Ethertype0x88C7IEEE Std 802.11 - Pre-Authentication (802.11i)0x88CCIEEE Std 802.1AB - Link Layer Discovery Protocol (LLDP)0x88E5IEEE Std 802.1AE - Media Access Control Security0x88F5IEEE Std 802.1Q - Multiple VLAN Registration Protocol (MVRP)0x88F6IEEE Std 802.1Q - Multiple Multicast Registration Protocol (MMRP)