ACS error INIT: Id "S0" respawning too fast:disabled for 5 minutes
Handling error
INIT: Id "S0" respawning too fast:disabled for 5 minutes
The error may be reported after the installation is completed, because there is an item in the startup process that sends all the information to the serial port, and there is no console port installed in the virtual machine, so shielding this item can solve this problem.
The failure to start the HTTP service has nothing to do with this problem.
Since single-user mode is encrypted, use the system CD to boot into rescue mode
1.
Use CD-ROM boot, this example uses CentOS6.7
two。
Select "Rescue installed system" to save the installed system
3.
Select the language, keyboard, default can; do not enable the network; see the prompt to continue
4.
Prompt that the original system is automatically mounted to / mnt/sysp_w_picpath, select "shell" to enter the command line
5. Vi / mnt/sysp_w_picpath/etc/inittab, delete /
Comment out "S0:2345:respawn:/sbin/agettyttyS0 9600 vt100-nav"
6.
Vi / mnt/sysp_w_picpath/boot/grub/grub.conf, delete / comment the lines of password and hiddenmenu (remove single-user mode encryption by the way)
7.
Save, enter reboot to restart
HTTP is nonresponsive
According to the Cisco documentation CSCta49062, it is recommended to wait a while.
HTTP is nonresponsive when ACS starts.
Symptom: When ACS starts up, the show application status acs command might display the management running (HTTP nonresponsive) status.
Conditions: This issue occurs when you start ACS. It also happens when you enter the acs start command and follow it up with the show application status acs command.
Workaround: Wait for ACS to start completely and then re-enter this command.
If you wait too long, try shutting down the service acs stop and then restarting the service acs start.