Get the App
SLTechnology News&Howtos  ›  Database  › 

MySQL 5.6Fix copy from Library Times error & # 039 error error 1872 (HY000): what about Slave failed to initialize'

Shulou Source: shulou.com Published: 2022-05-31 15:28:10 10月02日 Update

This article mainly introduces the MySQL 5.6repair copy Times error from the library 'ERROR 1872 (HY000): how to do Slave failed to initialize', has a certain reference value, interested friends can refer to, I hope you can learn a lot after reading this article, the following let the editor take you to understand it.

MySQL 5.6Fix error copying from the library

Mysql > start slave

ERROR 1872 (HY000): Slave failed to initialize relay log info structure from the repository

Reason for reporting an error:

From the relay log before the library already exists

Solution:

Using the RESET SLAVE statement, clear the master information and relay log information, delete all relay log files, and start creating a new relay log

Mysql > stop slave

Mysql > reset slave

Thank you for reading this article carefully. I hope the article "MySQL 5.6Fix copy Times error 'ERROR 1872 (HY000): what to do with Slave failed to initialize'" shared by the editor will be helpful to everyone. At the same time, I hope you will support us and follow the industry information channel. More related knowledge is waiting for you to learn!

Tags: Articles Times logs what to do information value brand new interests reasons at the same time documents methods more friends knowledge editing industry sentences information information channels Apple Docker Huawei Linux macOS MariaDB Microsoft MySQL NVidia OPPO Reno Shulou Tech Info Shulou Technology Redmi vpn OPPO Reno