Vcenter 6.5 uploading files to storage volumes: prompts that certificates are not trusted and cannot be uploaded
Failure phenomenon:
Chrome browser upload Mirror to vcenter 6.5Storage Volume
Tip: due to uncertain reasons, the operation failed. Typically, this problem occurs when the browser does not trust the certificate.
Solution:
(1) Log in to https://vcenter.com / / that is, the vcenter management page
(2) download the CA certificate
By decompressing the CA certificate, you can obtain three versions of the linux/win/mac CA signing certificate.
(3) Import the certificate into the browser. I use the windows system and the chrome browser.
① Google browser Settings
② Advanced-- > Privacy Settings and Security-- > manage certificates
③ Certificate-- > trusted Certificate Authority-- > Import-- > next-- > Import the xxx.certs file in the win folder
④ Storage Certificate-- > Import Certificate
⑤ logs in again
Complete the above operations and restart the browser to upload.
At the same time, unsafe links will no longer be prompted when you log in to vcenter6.5 again.