The solution of zabbix reporting client unreachable
Windows machines:
The firewall may have been turned on and port 10050 was not added to the exception. The zabbix client program needs to be started.
If the server does not start, an error is reported:
[root@zabbix-server~] # / usr/local/zabbix/bin/zabbix_get-s 192.168.10.200-k "system.hostname"
Zabbix_get [21055]: Get value error: cannot connect to [[192.168.10.200]: 10050]: [111] Connection refused
Linux machines:
Iptables is enabled without the corresponding rules:
Solution:
Iptables-An INPUT-s 192.168.11.33-p tcp-m tcp-- dport 10050-j ACCEPT