Get the App
SLTechnology News&Howtos  ›  Servers  › 

The solution of zabbix reporting client unreachable

Shulou Source: shulou.com Published: 2022-06-02 14:14:56 10月03日 Update

Windows machines:

The firewall may have been turned on and port 10050 was not added to the exception. The zabbix client program needs to be started.

If the server does not start, an error is reported:

[root@zabbix-server~] # / usr/local/zabbix/bin/zabbix_get-s 192.168.10.200-k "system.hostname"

Zabbix_get [21055]: Get value error: cannot connect to [[192.168.10.200]: 10050]: [111] Connection refused

Linux machines:

Iptables is enabled without the corresponding rules:

Solution:

Iptables-An INPUT-s 192.168.11.33-p tcp-m tcp-- dport 10050-j ACCEPT

Tags: Machines clients clients methods servers programs ports rules firewalls services fire prevention Apple Docker Huawei Linux macOS MariaDB Microsoft MySQL NVidia OPPO Reno Shulou Tech Info MariaDB NVidia Docker Apple