A 401 error occurred on the IIS6.0 publishing site of Windows Server 2003
When you publish a website in IIS 6.0. when browsing the web, you are not authorized to view this page. HTTP error 401.1-unauthorized: access denied due to invalid credentials. The guess is that anonymous users are not open.
Right-click my computer-Administration-Local users and groups-find the IUSER_ computer name, right-click the properties, you can see that "account is disabled" is checked, uncheck it. Restart IIS and log in to the site again.