Get the App
SLTechnology News&Howtos  ›  Servers  › 

The solution to the error prompt of "Failed to restore snapshot (729102)" when the bricklayer resumes the snapshot

Shulou Source: shulou.com Published: 2022-06-02 07:29:28 09月30日 Update

This article records the problems that appear when the author migrates a bricklayer vps, and the following tips appear after the migration:

Failed to restore snapshot (729102) Additional information: Error 590730596311, not enough storage space available to restore snapshot, aborting.

Failed to restore snapshot (729102) Additional information: Error 590730596311, Insufficient storage space, unable to restore snapshot, aborted.

In fact, take a closer look, is not careful misoperation. Trying to restore a 40G vps to a 20G vps is obviously an impossible task. What happens when you import a snapshot of a high-profile VPS into a low-profile VPS is the equivalent of stuffing an entire elephant into the refrigerator (not a brain teaser in a few steps).

The solution is actually very simple, as follows:

Import into a VPS of equivalent or higher configuration. The snapshot of the bricklayer VPS can only be imported into the VPS with the same configuration or a higher configuration. If we want to import the VPS with a configuration lower than that of the snapshot VPS, it is definitely impossible to realize it.

Manually export imported data. In fact, although our data disk is relatively large, in fact, there is not much space used. We can manually export the data after backup and then restore it in the new VPS. As for how to export manually, it is also very simple. After compressing the file, you can transfer it again.

If some netizens encounter the same problem, they can refer to it for solution.

This article is reproduced at: www.banwagongvps.com/751.html

Tags: Configuration snapshot manual data problem bricklayer time space method error prompt task message refrigerator backup elephant actually actually sharp turn meaning Apple Docker Huawei Linux macOS MariaDB Microsoft MySQL NVidia OPPO Reno Apple Redmi Shulou Technology MariaDB Docker