Centos7 just installed docker 1.13.1 start error Docker failed to start
Yum install docker device-mapper-event-libs-y install docker
Systemctl start docker reported an error
Resolve shutting down seliunx
Modify the file / etc/sysconfig/docker
Plus = false
Modify the file / etc/systemd/system/multi-user.target.wants/docker.service
There is no need to perform this generation systemctl enable docker
LimitNOFILE=1048576 modified to 1000000
Systemctl daemon-reload, just execute this.
Or modify
/ etc/sysctl.conf
Fs.nr_open = 1048576
Sysctl-p execution
Sysctl-w fs.nr_open=1048576 can be modified directly.
Just start docker.