Get the App
SLTechnology News&Howtos  ›  Servers  › 

The Skype for business front-end service failed to start after migrating and upgrading the AD domain

Shulou Source: shulou.com Published: 2022-06-02 23:21:42 09月22日 Update

Found that the Skype for business front-end service could not be started after upgrading from windows server 2012 R2 AD to windows server 2016 AD

Check the log and find a lot of 47067 events.

According to the official information, uninstall the updated version 6.0.9319.55

Click Control Panel, and then click programs.

Click the installed update.

Uninstall all core components of newer version 6.0.9319.55 or later:

Press and hold (or right-click) business server 2015, and the Skype of the front-end server (KB3061059) uses version 6.0.9319.55. Then, click Uninstall.

Solve the problem of restarting the server after uninstalling and updating the Skype for business

Tags: Service version update server front-end upgrade business event official log core program component data problem panel control Apple Docker Huawei Linux macOS MariaDB Microsoft MySQL NVidia OPPO Reno NVidia Shulou Tech Info MySQL macOS Redmi