Get the App
SLTechnology News&Howtos  ›  Servers  › 

According to the ECS Linux capacity expansion format disk prompt to achieve capacity expansion and then mount the disk to use

Shulou Source: shulou.com Published: 2022-06-02 01:23:13 10月03日 Update

This article mainly introduces the method of expanding the capacity and then mounting the disk according to the ECS Linux capacity expansion format disk hint, which has a certain reference value, friends who need it can refer to it. I hope you will learn a lot after reading this article. Next, let the editor take you to learn about it.

ECS Linux expansion format disk prompt magic number in super-block while trying to open / dev/xvdb1

E2fsck-f / dev/xvdb capacity expansion format disk hint: e2fsck-f / dev/xvdb prompt error magic number in super-block while trying to open / dev/xvdb1 error report

The query is caused by no disk partition. You can do this separately:

E2fsck-f / dev/xvdbresize2fs / dev/xvdb

To achieve capacity expansion. The disk can then be mounted and used.

Thank you for reading this article carefully. I hope the editor will share the content of the method to realize the capacity expansion and then mount the disk according to the ECS Linux capacity expansion format disk hint. At the same time, I also hope that you will support more, pay attention to the industry information channel, and find the detailed solution waiting for you to learn.

Tags: Disk hint format method article value content at the same time friends ribbon industry information information channels questions channels references learning help support query Apple Docker Huawei Linux macOS MariaDB Microsoft MySQL NVidia OPPO Reno vpn Huawei MySQL OPPO Reno Shulou Technology