Cause of error in WindowsServer2012 DFS configuration
WindowsServer2012R2 configured DFS with the following error:
Unable to complete copying folder please refer to the errors tab for specific errors.
Update folder security level error
Creation of a replication folder was not started
Creation of membership object did not start
Update folder properties not started
Create connection not started
After repeated testing, it is found that the error is caused by the Kaspersky antivirus software installed on the DFS namespace server. The antivirus software is uninstalled and DFS is configured successfully.