Resolve the issue that you do not have access when testing a connection with windows2008 iis
Today, Charm Network opened a Tencent Cloud (Cloud) and created an asp website. The newly opened servers are all new. You need to install iis yourself. After installing the program, you also put it on. What to set up parent path, program pool, default home page, etc. are all set up. It is found that the 500 error prompt still appears when you open the URL. You cannot access the website. You also give permissions in the website program directory, but you still cannot access it. Finally, after the following methods to solve, if there is this problem can not be solved, you can also contact me Q1632665886
For this reason, open iis point basic settings, test the connection bar, the second line authorizes that there is no right to access