Get the App
SLTechnology News&Howtos  ›  Servers  › 

The solution to the failure of automatic restart of Windows Server 2008 R2 Server without reason

Shulou Source: shulou.com Published: 2022-06-02 00:53:34 10月03日 Update

Windows Server 2008 server automatically restarts! After logging in to the server, do whatever you want, and the server will restart automatically in a minute or two.

Solution:

Restart the server. F8 enters safe mode. Right-click Computer on the desktop and select Properties. Click Advanced system settings on the open system properties page to see:

English version system

Chinese version system

Click Settings under Startup and Recovery to see:

English version system

Chinese version system

Uncheck the Automatically restart in the picture and save it.

In this way, the server will not restart automatically because of errors and debugging failures.

Although the above solves the problem of automatic restart one or two minutes after logging in to Windows Server 2008, there is one problem that remains unsolved:

Clicking on the file C:\ Windows\ System32\ lusrmgr.msc will open users and groups.

Whether you click on Users or Groups, the system will prompt:

"Windows has encountered a critical problem and will restart automatically in one minute. Please save your work now."

Clicking "user account" under "Control Panel" will also prompt "Windows has encountered a critical problem and will restart automatically in one minute. Please save your work now."

Installed 360 scanned the server and found a win32.trojan Trojan, but it was still the same after deletion. Finally, I thought of checking the registry and found that all the users in it were there, but there was an exception for a user named admin$, who is also an administrator:

Compared with other servers, it was found that there was no such account, so this should have been created by a hacker after the server was hacked, so it was delete in the registry. After that, it is found that clicking on the user account is normal, so the account can be displayed:

Editor added: other such problems, generally because the server security is not done, install an account locking tool, such as mcafee, security dog and many other tools can.

Tags: Server service system user security account problem Chinese version tools registry English version Chinese English prompt login method lieutenant general properties files are in Apple Docker Huawei Linux macOS MariaDB Microsoft MySQL NVidia OPPO Reno Xiaomi Microsoft Redmi Shulou Tech Info Huawei