Get the App
SLTechnology News&Howtos  ›  Servers  › 

Exchange 2013 2016 OWA cannot access the message body

Shulou Source: shulou.com Published: 2022-06-02 08:52:23 09月30日 Update

Problem description Exchange 2016 CU9 | when a user uses OWA to view the body of an email, the following error occurs occasionally:

Investigation process

1. Check the application log and system log on the server, and find that there are 143 errors, which shows that OWA can not load RMS templates.

2. Check the RMS settings and find that RMS is enabled. However, according to the customer response, the RMS server and RMS features are currently unavailable.

3. The RMS feature is disabled from the following levels:

1) IRMConfiguration

Set-Irmconfirguation-InternalLicensingEnable $false-CLientAccessServerENabled $false

2) OWAMailboxPolicy

Get-OWAMailboxPolicy | Set-OWAMailboxPolicy-IRMEnabled $false

3) OWA VD level

Get-OWAVirtualDIrectory-Server exch3016-ShowOwaVirtualDirectory | Set-OWAVirtualDirectory-IRMEnabled $false

Cause of the problem

Exchange is set to integrate with RMS, but the RMS server is currently unavailable, causing OWA to report an error when loading template.

Solution method

1. Disable RMS from the Exchange point of view by using the above method.

2. Repair the RMS server.

Tags: Server service function method log status problem check body mail reason customer level application user program system level perspective process Apple Docker Huawei Linux macOS MariaDB Microsoft MySQL NVidia OPPO Reno Shulou Information Shulou Tech Info vpn Linux MySQL