Get the App
SLTechnology News&Howtos  ›  Servers  › 

Gold disc ERP SQL Server (MSSQLSERV

Shulou Source: shulou.com Published: 2022-06-02 22:43:09 10月01日 Update

Background introduction:

Recently, the company has launched the golden disc ERP, and the server is using the previous environment (dell FS12TY + windows 2012 R2 + MSSQL2008 + kingdee kis flagship version).

Question:

The golden disc ERP cannot log in, start the failure prompt manually: the SQL Server Agent (MSSQLSERVER) service failed to start due to the following error: the service could not be started due to login failure. The SQLSERVERAGENT service cannot log in as.\ administrator with the currently configured password for the following reasons: the username or password is incorrect.

Problem analysis / summary

The sql login password was not updated synchronously because the server password was previously modified. So the sql service is not updated. Enter the new password manually.

Tags: Service password login gold disc manual server error problem update company cause failure flagship environment user user name background identity new secret agent Apple Docker Huawei Linux macOS MariaDB Microsoft MySQL NVidia OPPO Reno Xiaomi Shulou Tech Info vpn Microsoft Redmi