Get the App
SLTechnology News&Howtos  ›  Servers  › 

Adprep could not be completed because the callback feature failed

Shulou Source: shulou.com Published: 2022-06-02 04:59:37 10月04日 Update

Adprep could not be completed because the callback feature failed

[problem description]

When trying to promote a member server of Windows 2012 R2 to domain control of the Windows 2003 domain, it could not be completed with the following error message:

LDAP API ldap_search_s () completed with the return code 0x20

Adprep validates the status of operating cn=134428a8-0043-48a6 muri bcdamur63310d9ec4ddrecnkeeper Operationdcnkeeper forestUpdatesClearConfigurationrecovery5dmailmemagoreDClearcomrecovercn.

[status / result]

This operation is not yet running or is not currently running. The operation will be run next time.

Adprep could not be completed because the callback feature failed.

[status / result]

Error message: the computer "mail.5dmail.com.cn" cannot be accessed. The network path was not found.

(0x80070035).

[user actions]

Check the log file ADPrep.log in the C:\ Windows\ debug\ adprep\ logs\ 20140316160959 directory for more information.

[cause analysis]

The Remote Registry service for the Windows Server 2003 domain server is disabled.

[solution]

Try to change the Remote Registry service startup type to automatic, start, and try Adprep again.

Tags: Services causes status attempts runs functions servers results code cause analysis not yet members files methods logs messages users directories types Apple Docker Huawei Linux macOS MariaDB Microsoft MySQL NVidia OPPO Reno vpn Huawei OPPO Reno macOS MariaDB