Nginx opens log file to start error report
When nginx opens the log file, the following error occurs when starting the web service
[root@localhost ~]# service nginx start nginx: [emerg] unknown log format "main" in /usr/local/nginx/conf/nginx.conf:41
Yes, because the main log of the log file is enabled, you can choose to delete the main log option or enable the log_format main option.
Open nginx configuration file
or
Complete the above configuration to open