Exchange Server 2013 add DAG vice newspaper can't find network path error what to do
This article mainly introduces Exchange Server 2013 add DAG vice newspaper can not find the network path error how to do, has a certain reference value, interested friends can refer to, I hope you can learn a lot after reading this article, the following let Xiaobian take you to understand.
Exchange Server 2013 add DAG Vice newspaper error: network path not found
Reason:
This problem occurs after the Remote Registry service is disabled
Some Exchange EMS / Power Shell features, such as administrative diagnostic logging, require remote registry services to be enabled. So Exchange needs this service on the remote server to add them to the node. If this service is not started, the server will not join the DAG.
Resolve:
Normal after changing Remote Registry service to automatic
Thank you for reading this article carefully. I hope the article "what to do if you can't find a network path error when you add DAG in Exchange Server 2013" shared by the editor will be helpful to you. At the same time, I hope you will support us and pay attention to the industry information channel. More related knowledge is waiting for you to learn!