Setting of PDC time source
Do not set NtpServer for the GPO of the OU where the domain control is located in the domain. Keep it unset and use the system default settings.
GPO: Policies-> administratortive templates-> system-> windows time setting-> time providers-> Configure windows ntp client-> NtpServer
If the time server domain name is set here, it will cause PDC time synchronization error. Similar to the following:
The specific reason is that the priority set in GPO is higher than that set in step 1 above; in this case, PDC's time synchronization attempt based on this setting will fail.
Net stop w32time stops clock service w32tm / unregister
W32tm / register works with the previous command to initialize clock configuration information
Net start w32time restarts clock service
W32tm / config / manualpeerlist:202.112.10.60 / syncfromflags:manual / reliable:yes / update / / manually specify the NTP server as 202.112.10.60
W32tm / resync / / resynchronization time
W32tm / query / source / / check whether the time source is configured as 202.112.10.60