The solution of error report in Exchange 2013 installation
Prepare a server with server 2012 installed, fix the IP, and join the domain control
If you need to install the prerequisites for the exchange server, run the code (1) in Windows PowerShell, and restart the server after the installation role is complete. Install-WindowsFeature RSAT-ADDSInstall-WindowsFeature AS-HTTP-Activation, Desktop-Experience, NET-Framework-45-Features, RPC-over-HTTP-proxy, RSAT-Clustering, RSAT-ADDS, Web-Mgmt-Console, WAS-Process-Model, Web-Asp-Net45, Web-Basic-Auth, Web-Client-Auth, Web-Digest-Auth, Web-Dir-Browsing, Web-Dyn-Compression, Web-Http-Errors, Web-Http-Logging, Web-Http-Redirect, Web-Http-Tracing, Web-ISAPI-Ext, Web-ISAPI-Filter After successful installation of Web-Lgcy-Mgmt-Console, Web-Metabase, Web-Mgmt-Console, Web-Mgmt-Service, Web-Net-Ext45, Web-Request-Monitor, Web-Server, Web-Stat-Compression, Web-Static-Content, Web-Windows-Auth, Web-WMI, Windows-Identity-Foundation roles Install the following software in the following order: restart the server MicrosoftUnifiedCommunicationsManagedAPI4.0,CoreRuntime64-bit (UcmaRuntimeSetup.exe) MicrosoftOffice2010FilterPack64 bit (FilterPack64bit.exe) MicrosoftOffice2010FilterPackSP164 bit (filterpack2010sp1-kb2460041-x64-fullfile-en-us.exe) after default installation
Follow the tutorial to install the exchange service.
Report an error that the 1:DC domain control does not have insufficient FMSO permissions. Copy the permissions directly through the site.
Error 2: when installing to step 8, the error indicates that the network is unreachable, and the server IPV6 function is enabled. If it is a virtual machine, you need to enable the corresponding network card function of the host IPV6 to install it normally.