K3 middle tier cannot use DCOM components to communicate with the server
After installing K3, the system log reported an error because it could not communicate with the DOCM component and the server, and restart netsh uninstall msdtc.
And as said on the Internet, TCP/IP is added to the component and distribution transcation coordinator is also started.
After the test, port 5159 of the encryption module is blocked, so port 5159 of the firewall is normal.
Note generally, this kind of problem does not occur when the port is not connected to the local area network only if it is applicable to the wide area network.