Get the App
SLTechnology News&Howtos  ›  Servers  › 

What if it fails to connect to the CVM?

Shulou Source: shulou.com Published: 2022-06-01 23:44:41 10月02日 Update

This article will explain in detail how to do if you fail to connect to the Cloud Virtual Machine. Xiaobian thinks it is quite practical, so share it with you as a reference. I hope you can gain something after reading this article.

What if I fail to connect to the Cloud Virtual Machine? If the Cloud Virtual Machine cannot be connected remotely, it can be connected through the host console of the cloud service provider. Common causes of failure of Cloud Virtual Machine connection:

1. Cloud Virtual Machine expires, shuts down, or instance is released

2. Cloud Virtual Machine newly created through operation platform does not reset password

3. Security group configuration problem

4. Local network anomaly or DNS hijacking

5. Meat machine closed

6. Carrier network link disruption or jitter

Self-checking methods:

1. Check whether the Cloud Virtual Machine expires, shuts down, or deletes

2. Check whether there is any problem in the security group configuration: whether the corresponding port is open and whether the IP is within the allowed range

3. Check whether there is an anomaly in the local network and whether there is DNS hijacking.

4. Check whether the Cloud Virtual Machine is infected and whether the security software prohibits ping.

5. Check whether the associated domain name is filed

If there is no problem in self-inspection, you can submit a work order through the official website of the Cloud Virtual Machine provider or contact after-sales technical service for troubleshooting and handling.

About "Can not connect to the Cloud Virtual Machine failure how to do" This article is shared here, I hope the above content can be of some help to everyone, so that you can learn more knowledge, if you think the article is good, please share it to let more people see.

Tags: Service server check what to do security article network problem more operation configuration good practical host content reason can be passed domain name instance password Apple Docker Huawei Linux macOS MariaDB Microsoft MySQL NVidia OPPO Reno Linux OPPO Reno Apple Huawei Redmi