Get the App
SLTechnology News&Howtos  ›  Servers  › 

The handling method that the NFS server cannot be mounted

Shulou Source: shulou.com Published: 2022-06-03 06:06:07 09月21日 Update

NFS error failed to mount mount-t nfs- o hard,noatime,nodiratime,nolock,noresvport,proto=udp,rsize=1048576,wsize=1048576 192.168.0.2:/data/nfs/brv6 / var/lib/kubelet/pods/30e03560-0c5f-4f8a-aa4f-c7f0338e4f78/volumes/kubernetes.io~nfs/nfs-pv-brv6

Mount.nfs: access denied by server while mounting 192.168.0.252:/data/nfs/brv6

Server log: rpc.mountd [36983]: refused mount request from 192.168.0.3 for / data/nfs/brv6 (/ data/nfs): illegal port 39104 processing scheme: vi / etc/exports/data/nfs 192.168.0.0Universe 24 (rw,no_root_squash,async,insecure)

Tags: Server processing service scheme log method Apple Docker Huawei Linux macOS MariaDB Microsoft MySQL NVidia OPPO Reno OPPO Reno Xiaomi MariaDB macOS vpn