What should I do when the docker error is started on the new machine?
This article mainly introduces "how to report an error when the new machine starts docker". In the daily operation, I believe that many people have doubts about how to start the docker error in the new machine. The editor consulted all kinds of materials and sorted out a simple and easy-to-use method of operation. I hope it will be helpful for you to answer the doubt of "how to report an error when starting docker on a new machine". Next, please follow the editor to study!
When cloning a virtual machine with docker, start the docker error on the new machine: starting daemon: Error loading key file / etc/docker/key.json, execute the following commands
Rm-rf / etc/docker/key.jsonsudo service docker stopsudo rm-rf / var/lib/dockersudo service docker start at this point, the study on "how to report an error in docker on a new machine" is over. I hope I can solve your doubts. The collocation of theory and practice can better help you learn, go and try it! If you want to continue to learn more related knowledge, please continue to follow the website, the editor will continue to work hard to bring you more practical articles!