[DBNETLIB] [ConnectionOpen (Connect ()).] Does not exist or access is denied
This article is quoted in: journey Source Forum (www.zhengtuwl.com)-focus on all kinds of free boutique × × platform
Web fox erection, central server error database exception: [DBNETLIB] [ConnectionOpen (Connect ()).] SQL Server does not exist or access is denied
Many people will definitely encounter this problem in the first setting up of the Internet Fox. There is no mention of this when looking for tutorials on the Internet. Here I will write the solution, so that no one will ask me again.
Start-> all programs-> Microsoft SQL Server 2005-> configuration tools-> SQL Server Configuration Manager, as shown in the figure:
After opening it, it is shown below:
The status of TCP/IP has been changed to enabled.
Finally, restart the service, as shown below
OK