Get the App
  • Verification method of adding Multi-data Source mysql to SpringBot

    Verification method of adding Multi-data Source mysql to SpringBot

    Package com.holytax.accenture_fp_in.datasource;import javax.sql.DataSource;import org.springframewor

    Shulou · 2022-06-03 05:40
  • How to use rewrite in nginx

    How to use rewrite in nginx

    1. Open the rewrite log rewrite _ log on; # http section to add error_log logs/xxxerror.log notice; # to lower the error log level by 2. Jump to domain name location

    Shulou · 2022-06-03 05:40
  • File Storage Mode and logical composition of disk Partition in Linux

    File Storage Mode and logical composition of disk Partition in Linux

    In Linux, how are files stored, how is the logical composition of disk partitions realized, and how to partition, format, and mount the disk? How the file is stored the super block group description symbol file system is first divided into multiple block groups and super blocks. Each block group contains I

    Shulou · 2022-06-03 05:40
  • How to manage database on CVM

    How to manage database on CVM

    How does the CVM manage the database? In the process of using and managing the CVM database, we are very afraid of encountering bottlenecks, so we need to optimize the database performance. 1. Reducing the number of IO IO is always the place where the database is most likely to encounter bottlenecks, which is determined by the responsibility of the database, most of which

    Shulou · 2022-06-03 05:40
  • How does Centos7 view the default root password?

    How does Centos7 view the default root password?

    CentOS7 installs MariaDB by default. To install mysql5.7, you need to add mysql official yum source 1. To download the official yum source, you first need to download the official Yum source wget https://repo.mysql.com/mysq.

    Shulou · 2022-06-03 05:40
  • The solution of Ansible error reporting

    The solution of Ansible error reporting

    Check / etc/hosts to see if the ip has changed when the following error occurs: "msg": "Failed to connect to the host via ssh: ssh: connect to hosts-n"

    Shulou · 2022-06-03 05:40
  • Installation and deployment steps for Exchange 2013

    Installation and deployment steps for Exchange 2013

    Exchagne-2013 deployment prerequisites and complete installation process install the server2012 R2 system, fix the ip to the computer, change the computer name, join the domain control, restart the server, login and install II with the highest privileges of administrator

    Shulou · 2022-06-03 05:40
  • Steps for kickstart to implement automatic installation of scripts

    Steps for kickstart to implement automatic installation of scripts

    After the successful installation of the system, kichstart has generated an automatic installation script for all the questions and answers of the current system during the installation process: when ls anaconda_ks.cfg installs the system, you need to put the things in the file anaconda_ks.cfg by hand

    Shulou · 2022-06-03 05:40
  • How to implement indexing and slicing of ndarray arrays?

    How to implement indexing and slicing of ndarray arrays?

    Index: the process slice of getting elements at a specific location in an array: the process of getting a subset of array elements import numpy as np the index and slice of an one-dimensional array is similar to the index of a list in python: if the number of elements is n, the index subscript can be expressed as [0J1]

    Shulou · 2022-06-03 05:40
  • Linux commands for creating users, creating groups, and modifying user groups

    Linux commands for creating users, creating groups, and modifying user groups

    1. Display / etc directory, starting with a non-letter, followed by a letter and other files or directories of any length and arbitrary length. First, query the files or directories under the current directory or directory ls / etc. Transfer the file list information to grep through the pipeline, and use regular expressions to transfer the file list information

    Shulou · 2022-06-03 05:40
  • Performance comparison between IOPS disk introduction and other disks

    Performance comparison between IOPS disk introduction and other disks

    two。 IOPS specification 2.1IOPS (Input/OutputPer Second) IOPS, that is, the amount of input and output per second (or the number of reads and writes), is one of the main indicators of disk performance. IOPS refers to the Icano that the system can handle in a unit time.

    Shulou · 2022-06-03 05:40
  • Automatic creation of PV for K8s data persistence

    Automatic creation of PV for K8s data persistence

    In the first two articles, the process of data persistence for K8s is to build nfs underlying storage = "create PV====" create PVC=== "create pod. In the end, container in pod implements data persistence. In the above process, there seems to be no problem, but think about it.

    Shulou · 2022-06-03 05:40
  • Steps for packstack to install openstack-stein

    Steps for packstack to install openstack-stein

    Install the open source openstack S version (openstack-stein) in centos7 and use the openstack-packstack tool to install allinone with one click, that is, all the components are installed on one machine. Environmental information: notes

    Shulou · 2022-06-03 05:40
  • Working principle and usage of Linux Awk Editing tool

    Working principle and usage of Linux Awk Editing tool

    Introduction: in the Linux/UNIX system, awk is a powerful editing tool, which reads the input text line by line, finds it according to the specified matching pattern, formats and outputs or filters the content that meets the criteria, and can achieve quite complex without interaction.

    Shulou · 2022-06-03 05:40
  • The solution to the error report of installing windowsServer Server website

    The solution to the error report of installing windowsServer Server website

    When everything is done on the website where the windowsServer server is installed, it appears: the handler "PageHandlerFactory-Integrated" has an error module "ManagedPipelineHa" in its module list.

    Shulou · 2022-06-03 05:40
  • Set up Kubernetes Cluster tutorial

    Set up Kubernetes Cluster tutorial

    Single-node cluster multi-node cluster Note node performs cluster planning for operation by connecting loadbalancer to mateter's apiserver: role ip component K8S-master1192.168.0.101kube

    Shulou · 2022-06-03 05:40
  • What is the relationship between the image and the container in docker?

    What is the relationship between the image and the container in docker?

    What is the relationship between containers and mirrors in docker? After learning docker recently, most people feel that containers and mirrors are a little vague. In particular, the mirror image and the container feel completely inseparable, so learn here, and then summarize it for the convenience of later study. This is my summary of the overall level of the mirror image.

    Shulou · 2022-06-03 05:39
  • Deploy a complete K8S cluster (part two)

    Deploy a complete K8S cluster (part two)

    Deploy UI [root@k8s-master1 YAML] # kubectl apply-f dashboard.yamlnamespace/kubernetes-dashboard createdse

    Shulou · 2022-06-03 05:39
  • Liunx file lookup command

    Liunx file lookup command

    The find Which command of the script file the which command searches for the location of a system command in the path specified by the PATH variable and returns the first search result. That is, using the which command, you can see whether a system command exists and the

    Shulou · 2022-06-03 05:39
  • How to deploy a zabbix monitoring server?

    How to deploy a zabbix monitoring server?

    Zabbix operating architecture Zabbix is an enterprise-level distributed open source monitoring solution. It can monitor the health of various servers, the stability of the network and the reliability of various application systems. When an exception occurs in monitoring, Zabbix can do whatever it takes through a flexible alarm policy.

    Shulou · 2022-06-03 05:39