The find command Linux find command is used to find files in a specified directory. Any string that precedes a parameter is treated as the name of the directory you are looking for. If you use this command without setting any parameters, the find command looks for subdirectories and files under the current directory. And will check
First, the principle of Nginx load balancing: Nginx achieves load balancing through reverse proxy. (1) Nginx static processing advantage Nginx is much more efficient than Tomcat in processing static pages; if Tomcat, please
1. Introduction to Redis Cluster (Redis Cluster): (1) edis is an open source key value storage system, which is favored by the majority of Internet companies. Singleton mode is only supported in redis3.0 version before, but only in version 3.0 and later.
There are TiOps business trees in two places. The first is in business tree management, which, as its name implies, is the place where business trees are created and managed. Usually, only administrators have the authority to manage business trees. The second is in operation and maintenance management. When shown here, the business tree structure that the current user has permissions is ordinary.
Use certificate connection: generate cert.pfx,jenkins via ~ / .kube/config to connect k8s0 and generate ca.crtecho''"through cert.pfx | base64-d > ~ / ca.c
Problem description: on the client computer, log in to the system with a non-administrator local user, access the file server share without a pop-up window for typing the user name and password, but go directly to the share enumeration without any access. If you use administr on the client computer
[root@storage ~] # virsh-c qemu:///system listerror: failed to connect to the hypervisorerror: Faile
The following is mainly to bring you the CentOS7.7 system to use yum to achieve MySQL 5.7 installation. I hope these contents can bring you practical use. This is also the purpose of this article that I edit the CentOS7.7 system to use yum to achieve MySQL 5.7 installation.
Grep is a powerful text search tool that searches for text using specific pattern matches, including regular expressions, and outputs matching lines by default. Unix's grep family includes grep, egrep and fgrep. Format usage: grep [options] … Mode [file]
Environment introduction: # centos7.7#kubernetes 1.16.0#Step 1: view certificate expiration time (one-year validity period) openssl x509-in / etc/kubernetes/pki/apiserv
When you delete a folder, you are prompted that access is denied, insufficient permissions, and so on. There are three reasons: 1. Generally, the folder is occupied by other processes and is in use. It cannot be deleted at this time. 2. It is also partly due to errors in the system. 3. The least possibility is the abnormal function of the system caused by the virus. Correspondence
1. The main configuration parameter pm = dynamic; of php-fpm.conf indicates which way to manage the number of processes. Dynamic indicates that the number of php-fpm processes is dynamic. At first, it is specified by pm.start_servers.
Kubernetes supports YAML and JSON formats to create resource objects JSON format for message delivery between interfaces YAML format for configuration and management YAML is a concise non-markup language syntax format indentation identification hierarchy does not support tabs (tab) indentation
Ext4 file system, capacity expansion and reduction are relatively slow, I like to use the xfs file system. But today I just know that the lvm of xfs cannot directly reduce the space online, so I must pay attention to the lvm partition of the xfs file system, which is as small as possible. Once online, it will only expand and not decrease! If you
1. After the installation and configuration of Nginx, the error was reported as follows: [root@Centos01] # / usr/local/nginx/sbin/nginxnginx: [emerg] getpwn
How to install Jenkins on Kubernetes first, we need to install Helm, which is the package manager for Kubernetes: $curl https://raw.githubusercontent.com/he
After investigation, the reason is that the system calls the winHTTP download component using TLS1.1, using TLS1.2 or above. The solution to the windows10 system is as follows: start the automatic IE11 of the system, and check T in the Internet option-- Advanced tab.
1. Log in to the root user of the two machines to create two user names: transmission password: transmission2, and the two machines switch to the transmission user to generate the ssh key ssh-keyg respectively.
Parted is a program used to manipulate disk partitions, usually for partitions with a regular size of more than 2T, as well as for planning small partitions; it supports a variety of partition table formats, including MS-DOS (MBR) and GPT;, for creating space for new operating systems, reorganizing disk usage, and counting
The NAMEwhich-show the full path of (shell) commands displays the full path to the command. SYNOPSIS which [option