Get the App
  • The method of checking whether the service is started in linux system

    The method of checking whether the service is started in linux system

    Here, take the redis service as an example. Other services can query to change their names. Method 1: check the redis service process ps-ef | grep redis method 2: check whether the 6379 (port number of redis) port number is occupied lsof-I: 6

    Shulou · 2022-06-03 01:40
  • Windows modifies computer name and ip

    Windows modifies computer name and ip

    @ echo offecho.echo.echo automatically modifies the computer name and ipecho.set / p f = Please enter the computer's IP suffix (value less than 255s): set name= test%f%set net= local connection 3s

    Shulou · 2022-06-03 01:40
  • How to solve the problem that linux can't log in remotely with root users

    How to solve the problem that linux can't log in remotely with root users

    An overview of the Linux operating system is a multi-user operating system that allows multiple users to log in to the system and use resources at the same time. The system will distinguish each user's files, processes, tasks and working environment according to the account, so that each user's work will not be disturbed. Use Root users in the actual student

    Shulou · 2022-06-03 01:39
  • The implementation of Virtualization in the process of Campus Network Construction in a Middle School (1)

    The implementation of Virtualization in the process of Campus Network Construction in a Middle School (1)

    Two days ago, I just completed the campus network transformation project of XX Middle School. Before the transformation, the interior of the computer room of the school network center was in a mess, the electrostatic floor was peeling and damaged seriously, the power supply of UPS had been insufficient for more than 5 years, the cabinet was aging, and the core switch S5750 could not meet the increasing volume of business and the service used.

    Shulou · 2022-06-03 01:39
  • Gitlab code control

    Gitlab code control

    New group new user join group new project select user grant permission ssh key setting create user add user to group new project project will directly inherit the users in the group

    Shulou · 2022-06-03 01:39
  • Register Tomcat to the Window Service service

    Register Tomcat to the Window Service service

    Register Tomcat to Window Service service 1, software and environment: JDK1.8 application service: Tomcat9.0 (non-installed version) operating system: Windows 20122, set Tomcat to system service win+R open

    Shulou · 2022-06-03 01:39
  • The method of uninstalling Software in linux system

    The method of uninstalling Software in linux system

    The Linux operating system is a clone system based on the UNIX operating system, which was born on October 5, 1991 [Linux Desktop] (this is the first time it has been officially released). In the future, with the help of the Internet network, and through the world

    Shulou · 2022-06-03 01:39
  • Swfupload Error Code:-200Message: 500

    Swfupload Error Code:-200Message: 500

    First post the debug information of Swupload-SWFUpload Instance Info---Version: 2.5.0 2010-01-15 Beta 2Movie Name: SWFUplo

    Shulou · 2022-06-03 01:39
  • HP ProLiant SL170S event WHEA-Logger&ID47

    HP ProLiant SL170S event WHEA-Logger&ID47

    The same problem as the previous HP ProLiant BL460c G7 found that this method has not yet been solved, and it is still in a state of failure! Eraser\ wipe the gold finger in the memory and check the situation.

    Shulou · 2022-06-03 01:39
  • [NetApp] in VSC, optimization and migration, error: controller not found

    [NetApp] in VSC, optimization and migration, error: controller not found

    1) replace the default credentials stored by the VSC connection. 2) install vmware tools on the windows virtual machine where VSC is located.

    Shulou · 2022-06-03 01:39
  • Build an ELK real-time log analysis platform

    Build an ELK real-time log analysis platform

    Introduction to ELK ELK is a complete log analysis solution, which is composed of ElasticSearch, Logstash and Kibana. Elasticstash is a distributed storage and retrieval engine based on Lucene.

    Shulou · 2022-06-03 01:39
  • About the method of upgrading Vmware ESXI6.7 host hanging on ISCSI shared storage

    About the method of upgrading Vmware ESXI6.7 host hanging on ISCSI shared storage

    Esxi6.7 has changed a lot from 6.0. it has changed from client to web management. the specific steps are as follows: 1. First, add an iscsi software adapter to Esxi6.7. 2. Bind a dedicated network card for iscsi in the VMkernel adapter.

    Shulou · 2022-06-03 01:38
  • Win32_LogicalMemoryConfiguration cannot be used under win7

    Win32_LogicalMemoryConfiguration cannot be used under win7

    StrComputer = "." Set objSWbemServices = GetObject (" winmgmts:\ "& strComputer) Set colSWbemObjectSet =

    Shulou · 2022-06-03 01:38
  • Sublime Text 3 Chinese garbled code problem

    Sublime Text 3 Chinese garbled code problem

    Sublime Text 3Sublime Text 3 is my favorite code editor, not one, because of its sexy highlight code color, but also because of its compact, but it does not support GBK coding format by default, so open the GBK code file, if inside

    Shulou · 2022-06-03 01:38
  • Windows Azure configuration Active Directo

    Windows Azure configuration Active Directo

    Step 6: set up virtual machines that join the domain at startup to create other virtual machines that joined the domain at first startup, open Windows Azure PowerShell ISE, paste the following script, replace the placeholder with your own value, and run the script. If you want to be sure

    Shulou · 2022-06-03 01:38
  • How to use windows Server Backup

    How to use windows Server Backup

    1. Windows query hostname and SID:windows hostname query: whoami; host SID query: whoami / all;2, tested: matters needing attention for bare metal recovery using windows Server Backup tool

    Shulou · 2022-06-03 01:38
  • New deployment of Skype for Business 2015 _ 10. Edge Server installation 02

    New deployment of Skype for Business 2015 _ 10. Edge Server installation 02

    6. Refer to the screenshot for certificate application and allocation, click "prepare request now" to select the storage location of the certificate application file, click "next" to enter the corresponding certificate-friendly name, enter the corresponding geographic information for the organization name, organizational unit, etc., and click "next" to enter the corresponding make.

    Shulou · 2022-06-03 01:38
  • Awk sed example activity

    Awk sed example activity

    1 sed can be deleted (delete), changed (change), added (append), inserted (insert), combined, exchanged columns in the file, or read into other files into the document, or can be replaced (substuite)

    Shulou · 2022-06-03 01:38
  • Network card binding leads to intermittent parsing and processing of virtual machine network connections in ESXi

    Network card binding leads to intermittent parsing and processing of virtual machine network connections in ESXi

    When you use the Ethernet channel to bind the network card, the virtual machine network connection in the ESXi host will sometimes appear on and off. This problem occurs because the Nic binding properties are not propagated to the administrative network port group in ESXi. From the load balancing policy drop-down menu of the port group

    Shulou · 2022-06-03 01:38
  • How to solve the failure of linux to start ssh

    How to solve the failure of linux to start ssh

    SSH is an acronym for Secure Shell and was developed by IETF's network team (Network Working Group). SSH is a security protocol based on the application layer. SSH is currently more reliable and is designed for remote login sessions and

    Shulou · 2022-06-03 01:38