Get the App
  • K8s practice 10:docker Bridge and pod connection Network structure

    K8s practice 10:docker Bridge and pod connection Network structure

    1.1 component network namespacebridgeveth pair Note: all commands are tested in the cluster master node operation. 1.2 network namespace executes the command ip netns

    Shulou · 2022-06-03 00:36
  • LAMP architecture

    LAMP architecture

    1. Overview of LAMP application platform: 1. Summary: LAMP is the most mature enterprise website application model at present, which can provide dynamic web site application and development environment, which forms languages such as linux, apache, mysql, php or python or perl.

    Shulou · 2022-06-03 00:36
  • The method of forcing 301 and https to jump at the same time by apache

    The method of forcing 301 and https to jump at the same time by apache

    This article uses easy-to-understand examples to introduce the method of apache forcing 301 and https to jump at the same time, the code is very detailed, interested friends can refer to, I hope it can be helpful to you. Apache is a Web server software with many products

    Shulou · 2022-06-03 00:36
  • Detailed description of in-depth optimization of Apache web pages in Linux system

    Detailed description of in-depth optimization of Apache web pages in Linux system

    Ab stress testing Apache comes with a stress test tool ab, which is easy to use and can simulate various conditions to initiate test requests to the Web server. The ab tool can initiate test requests directly on the Web server, which is essential to understand the processing performance of the server, because it does not include

    Shulou · 2022-06-03 00:36
  • Windows 10 installs hyper-v and creates a virtual machine

    Windows 10 installs hyper-v and creates a virtual machine

    1. Open the control panel (you can find it through windows's built-in search) cdn.com/dms/image/C5112AQGrDH14obtlDA/article-inline_image-shrink_15

    Shulou · 2022-06-03 00:36
  • The working mode of Apache services

    The working mode of Apache services

    Apache working mode introduction Apache as the most widely used and most stable open source server software for web server today, there are many working modes. When the source package installs httpd, you can view the httpd-mpm.conf file, which is located in extra/co.

    Shulou · 2022-06-03 00:36
  • How to deal with The largest dump device is too small in AIX

    How to deal with The largest dump device is too small in AIX

    Check the system and the following error message appears in errpt: E87EF1BE 0322150010 P O dumpcheck The largest dump device is too small.errpt-a

    Shulou · 2022-06-03 00:35
  • Helm from beginner to practice | create a Helm Charts from 0

    Helm from beginner to practice | create a Helm Charts from 0

    This week, Helm officially released a blog to guide users to migrate from v2 to v3, which marks the gradual maturity of Helm. As early as June this year, Aliyun officially released China's first Helm Hub China Mirror Station: open Cloud native Tencent App Center-Clo

    Shulou · 2022-06-03 00:35
  • MSSQL/WMI/PowerShell Associated articles (4) PowerShell sends Wechat messages

    MSSQL/WMI/PowerShell Associated articles (4) PowerShell sends Wechat messages

    This article introduces how to send Wechat messages through PowerShell to apply for WeCom (three types of enterprises, governments and organizations), and how to call WeCom's API mass sending API to send Wechat messages through PowerShell. For more information on API, please refer to the following documentation of WeCom developers.

    Shulou · 2022-06-03 00:35
  • View the default encoding (character set) of the windows operating system

    View the default encoding (character set) of the windows operating system

    In windows cmd mode, enter the command: chcp as shown above, my active code page is 936, meaning "China-simplified Chinese (GB2312)" description: the code page is an alias for "character set coding", also known as "internal code table". The following table lists all

    Shulou · 2022-06-03 00:35
  • OpenShift 3.11 all in one installation failed

    OpenShift 3.11 all in one installation failed

    TASK [openshift_service_catalog: Verify that the catalog api server is running] curl: (7) Failed con

    Shulou · 2022-06-03 00:35
  • How to solve the problem of serious packet loss of large files transferred by FTP?

    How to solve the problem of serious packet loss of large files transferred by FTP?

    When a large number of files of the company's headquarters are transmitted to many places at home or abroad by FTP, we often encounter the inevitable delay packet loss in long-distance networks and cross-operators. How to solve this problem? In fact, not only large files, but also all kinds of content transmitted on the network, most of them need to solve packet loss and

    Shulou · 2022-06-03 00:35
  • Comparative Analysis of three backup and recovery methods for VMware Virtualization

    Comparative Analysis of three backup and recovery methods for VMware Virtualization

    It is not too much to say that server virtualization, especially in the form of VMware, has benefited IT people. As far as we can see, server virtualization can solve server expansion, resource consumption, server expansion, energy consumption, high availability and other related problems. Server virtualization also makes

    Shulou · 2022-06-03 00:35
  • Tomcat specifies jdk

    Tomcat specifies jdk

    1. Check to see if the environment variable specifies CATALINA_HOME and CATALINA_BASEcat / etc/profile2. Find tocamt's configuration file, catalina.sh, and add it as shown. JAVA_HOME is yours.

    Shulou · 2022-06-03 00:35
  • Recovery of a failure of two hard drives in a HP server

    Recovery of a failure of two hard drives in a HP server

    At 8 o'clock on Saturday, in my dream, a sudden bell broke the stillness of the night sky. Oh, it was not the night sky, it was already bright. When I picked up the phone, I was told that the server could not be connected. It was said that I could not connect when I copied the data to more than 2 o'clock last night. Think that the network problem is not taken seriously, wash your face and brush your teeth for dinner, to the unit at 09:30, a look at the server

    Shulou · 2022-06-03 00:35
  • Several common solutions that cannot be uploaded and downloaded by ftp server

    Several common solutions that cannot be uploaded and downloaded by ftp server

    1. Several problems that cannot be uploaded by ftp server. Check that the ftp server root filename is correct. (note. It is best to use English to name the file name. Whether the security property of the folder turns on the permissions of the corresponding user. If there is nothing wrong with the above settings, you can try to delete them.

    Shulou · 2022-06-03 00:35
  • Shell script Learning Guide

    Shell script Learning Guide

    Content Abstract Shell scripting (scripting) techniques are never out of date: they allow UNIX to reach its true potential. For uNIx users and system managers, writing shell scripts is a must, which allows you to quickly control and communicate with

    Shulou · 2022-06-03 00:35
  • The solution to the failure of some software caused by the Chinese user name of windows 10

    The solution to the failure of some software caused by the Chinese user name of windows 10

    In the recent learning process, I found that many students filled in the Chinese user name when initializing the windows10 system for the first time, and then the system will set up the user's folder with this Chinese user name by default. There is basically no problem with the use of the Chinese user name folder, but the installation and configuration of a few software make

    Shulou · 2022-06-03 00:35
  • Rancher 2.2 GA: enterprises enter a new era of application deployment across multiple K8S clusters and hybrid clouds

    Rancher 2.2 GA: enterprises enter a new era of application deployment across multiple K8S clusters and hybrid clouds

    The creative new features introduced in Rancher 2.2 GA will further enable Kubernetes-as-a-service, enabling business users to focus on accelerating innovation and driving business value. On March 26, 2019, the industry's leading container management software

    Shulou · 2022-06-03 00:35
  • Advanced authority of cloud computing learning route for good programmers

    Advanced authority of cloud computing learning route for good programmers

    Good programmer cloud computing learning route of advanced permissions, suid,sgid,sticky file rights management: advanced permissions question 1: why it failed! [root@tianyun ~] # ll / root/file1.txt-rw-r--

    Shulou · 2022-06-03 00:34