When installing oracle 12C RAC on a WINDOWS SERVER 2012 virtual machine, it is easy to make an error that the hostname is invalid. This error will cause the oracle12c rac installation to fail, and you can't get to the next step if you get stuck here. After checking or
Build DHCP services and principles, set up a special URL server image, VM virtual machine installation, please see my previous tutorial, for resources, please send me a private message, I will send you a link. First: understand the principles and benefits of DHCP. 1. What is DHCP: dynamic Host configuration Protocol (DHCP) is a
Tencent, Baidu, NetEase games, Huawei Offer and pen noodles have been soaked in this year's students for two years, has been under the information, write test questions, interview questions. Thank those who give silently all the time. It took me two nights to write this post, not to show off, but to give those who are "lost"
Environment: Exchange 2013 CU19 problem description: users run New-MailboxImportRequest commands through the EMS Management Shell, import .pst files to the target mailbox, and the import status is always "in queue". As shown in the picture
FTP environment example: due to the needs of business development, a company now needs to build a FTP server within the company! The company has several departments (IT FD HR) and N employees (fus1 fus2 fus3 fus4 fus5 fus6 fus7 fu)
Case uses the format case value in mode 1) instruction 1 instruction 2. Read aNumcas; mode 2) instruction 1 instruction 2. escaecho 'enter a number between 1 and 4:' read aNumcas' the number you enter is:
1. Start XQuartz2, open preferences, check "Analog three-Button Mouse" under input, select "full screen mode" for output, press Command-Option-A to switch 4, exit and restart if you modify the configuration 5, select "Application-Terminal"
Configuration description: controller IP:192.168.0.111Compute IP: 192.168.0.1121. Network configuration .ControllerDEVICE = ens33ONBOOT=yesIPAD
It is based on the installation experiment on the VMware virtual machine! #! / bin/bash# modifies the IP address # sed-I's hand DhcpOnStaticAccord'/ etc/sysconfig/network-scripts/ifcfg-e
Csvde-f C:2018050802.csv-d "OU=ABC,DC=DEF,DC=com"-r "(& (objectClass=user) (objectCategory=person)
1. Click settings2. Click Add Certificate under Certificates to query k8s-master-api access: kubectl cluster-info add k8s-master:i
"detailed mount explanation of Linux basic knowledge (mount,umount and boot auto mount)" Source: Linux community author: chawan original link http://www.linuxidc.com/Linux/2016-08/
1. Linux shared mount 1. Set up the users in our windows system and open the guest users to 2. Open our local strategy 3. In the user rights assignment, deny access to the computer from the network and delete 4. 5% of the guest. Open our network sharing center, open our network
Win10 1709 MDT encapsulation error recently encountered the problem that Win10 could not be encapsulated after installing the software and updating when performing MDT encapsulation. I will share the troubleshooting process with you below! 1. A Sysprep error is prompted when performing MDT encapsulation. The message is as follows: 2. Manual execution
GlusterFS Overview GlusterFS introduction the open source distributed file system consists of storage servers, clients and NFS/Samba storage gateways GlusterFS without metadata server features scalability and high performance, high availability, globally unified namespace elasticity
Httpd implements user access control: (1) define security domains to control based on a single user: Options None AllowOverride None AuthType Basic AuthNam
Recently, I encountered several problems in reinstalling Windows for Chaochao NF5270M3. I now share the problems and solutions: 1. The server suite of Chaochao is damaged, showing "unable to get manufacturer information, error code A07". I called after-sales and said that sometimes it just can't be used.
First of all, we need to find HR to get the employee's information table, the more detailed the better note: the password must not be too simple, must meet the requirements of the complexity of the password, otherwise it will prompt you to report an error and save the table of the modification number to the root directory of disk C to add these information for / f "skip.
1. Type of log kernel system log: record common faults in Linux kernel, kernel log belongs to rsyslog service management user log: record user login system, boot or shutdown system information, user log belongs to rsyslog service manager log: program log is independent, record
Recently tested the vmotion function of esxi6.7, in order to be familiar with kvm decided to implement on kvm, the system is ubuntu16.04, start a kvm, found that esxi will crash during migration, unable to migrate, find relevant defective materials, the solution is as follows: K