Get the App
  • Resolve the error of opening Group Policy Times

    Resolve the error of opening Group Policy Times "inetres.admx"

    When the error is prompted when it is opened, please record the error line number, such as step 795 in the following figure. Read to find the C:\ Windows\ PolicyDefinitions\ inetres.admx file and back up inetres.admx. Open I with notepad

    Shulou · 2022-06-02 16:22
  • Win10 account has been locked solution

    Win10 account has been locked solution

    Today, a colleague's sister's computer suddenly appeared, "your account has been locked."... " She asked me for help. To be honest, I was not familiar with win10, but I was the company's senior operation and maintenance engineer anyway. It would be too humiliating if this small problem could not be solved, so I did it right away.

    Shulou · 2022-06-02 16:22
  • AIX6.1 install SSH

    AIX6.1 install SSH

    Due to the recent security level evaluation of the project, servers and network devices are required to log in using SSH. AIX6.1 does not have SSH installed by default. Need to manually install OpenSSL and OpenSSH.1. Download link directly to my cloud disk: https://pan.ba

    Shulou · 2022-06-02 16:22
  • Steps to replace disks for Ceph distributed storage

    Steps to replace disks for Ceph distributed storage

    Ceph distributed storage operation step 1: confirm the disk letter corresponding to the disk to be replaced, OSD ID; root@Ceph-B**A**-04-S2-60 df storage # df-h | grep 17/dev/sdp3 1.1T

    Shulou · 2022-06-02 16:22
  • SFB project experience-58-Exchange 2016 color POP3-configuration-several years of injury (production environment)

    SFB project experience-58-Exchange 2016 color POP3-configuration-several years of injury (production environment)

    Enterprise requirements: 1) Outlook clients use Exchange caching mode to send and receive emails. 2) the Outlook client uses POP3 to send and receive mail. 3) the Foxmail client uses POP3 to send and receive mail. 4) Foxmail

    Shulou · 2022-06-02 16:22
  • Practical experience of edge computing

    Practical experience of edge computing

    The concept of so-called edge computing Edge Computing comes into being. In 2014, the European Telecommunications Standards Institute (ETSI) established the Mobile Edge Computing Specification working Group (ETSI Mobile Edge Computing Indust).

    Shulou · 2022-06-02 16:21
  • WIN cancels 100m hidden partition and bypasses repair mode after abnormal power outage

    WIN cancels 100m hidden partition and bypasses repair mode after abnormal power outage

    1. The method to cancel the 100m front hidden partition when installing the win system: when installing the system, when installing the Windows interface, do not use the newly built (E) of the graphical interface to partition, directly press the shortcut key Shift+F10 to open the CMD command line, enter the following command to divide

    Shulou · 2022-06-02 16:21
  • Lab-CentOS uses Keepalived to build highly available clusters

    Lab-CentOS uses Keepalived to build highly available clusters

    Configure keepalivedHa cluster 1) Experimental environment: server system: CentOS7.3 service: nginx,keepalived client system: Windows 10pc CentOS7.3 II) initialization operation: Master/Ba

    Shulou · 2022-06-02 16:21
  • Linux network configuration and command

    Linux network configuration and command

    LINUX network configuration some configuration files: / etc/services: service name and port configuration file / etc/hosts: the earliest hostname corresponds to the configuration file of ip. When it comes to changing hostname, you first think of modifying / etc/host.

    Shulou · 2022-06-02 16:21
  • Teams usage scenario: Planner can easily track the progress of team members and keep abreast of each other's working status

    Teams usage scenario: Planner can easily track the progress of team members and keep abreast of each other's working status

    Microsoft officially launched the Microsoft Planner feature in February 2017, which allows users to collaborate on projects easily and intuitively through Planner on computers, Mac or mobile devices: create new plans, organize and assign tasks, share files, anytime, anywhere.

    Shulou · 2022-06-02 16:21
  • Ngin web configuration password

    Ngin web configuration password

    1. First edit the nginx.conf configuration file to build (marked red section) server {listen 80; server_name xxxxx; location / {

    Shulou · 2022-06-02 16:21
  • TCP and UDP of socket Network programming

    TCP and UDP of socket Network programming

    There are several methods for interprocess communication mentioned earlier: message signal, pipe pipe, message queue msg, shared memory shm, semaphore sem. It is only suitable for inter-process communication on one host, so how to realize the process communication between two computers? So, let's learn about one.

    Shulou · 2022-06-02 16:20
  • The data types of Redis and the usage scenarios for each data type

    The data types of Redis and the usage scenarios for each data type

    People are very strange animals, and very simple questions are easy to ignore. When we use distributed cache Redis, one of the simplest questions is often ignored. What is the data type of Redis and the usage scenario of each data type? Do you think this question is very basic?

    Shulou · 2022-06-02 16:20
  • Development History of three Standards from ITU-T, MPEG-4 to H.264 Video Conference system

    Development History of three Standards from ITU-T, MPEG-4 to H.264 Video Conference system

    The rapid commercialization of videoconferencing systems around the world is related to its standard setting. The International Telecommunication Union (ITU) and the International Organization of Engineers (IETF) develop international standards for the videoconferencing industry by covering the coding format of video conference voice, video and digital signals, user control mode and other elements.

    Shulou · 2022-06-02 16:20
  • S5020 Optical Fiber Storage FC hard disk failure data recovery successful case method and data recovery process

    S5020 Optical Fiber Storage FC hard disk failure data recovery successful case method and data recovery process

    This case describes in detail the process of server storage database recovery, including RAID reorganization and database data repair and verification. Background introduction: S5020 optical fiber storage. A total of 16 FC hard drives are stored, with a capacity of 600g per disk. Storage front panel No. 10 and No. 13 hard disk turn on fault light

    Shulou · 2022-06-02 16:20
  • How to crack the Weblogic login password

    How to crack the Weblogic login password

    Environment background: 1, the operating system can log in normally; 2, the password of the Weblogic console is forgotten (or the new administrative task is taken over) and cannot be logged in; solution: add a new administrative user, log in to console and then change the password of the old user. 3. Solution steps: 3.

    Shulou · 2022-06-02 16:20
  • K8S upgrade V1.14.0

    K8S upgrade V1.14.0

    1. View the container image version of this version: the kubeadm config images list output is as follows: ~ # kubeadm config images listk8s.gcr.io/kube-apiserver

    Shulou · 2022-06-02 16:20
  • Forward and backward Analysis of DNS and Master-Slave synchronization experiment (2)

    Forward and backward Analysis of DNS and Master-Slave synchronization experiment (2)

    The configuration of DNS reverse parsing based on DNS forward parsing in our previous blog DNS reverse parsing experiment the main configuration files of forward and backward parsing are all the same, so here we will start to modify and copy a configuration file of DNS reverse parsing directly from named's regional configuration file.

    Shulou · 2022-06-02 16:19
  • Install and plan the exchange server

    Install and plan the exchange server

    As we all know, we now use mailboxes on the network, such as QQ Mail, 163mailboxes, NetEase mailboxes and so on. It is all achieved by setting up a mail server. Today we will learn how to build a mail server. First of all, understand the server ports and functions used by the mail server: common mail

    Shulou · 2022-06-02 16:19
  • Install iTop IT Helpdesk under Centos

    Install iTop IT Helpdesk under Centos

    LAMP has been installed, copy the downloaded iTop to the root of the website and visit it from the web page to start the installation. You can see that the web page goes to setup/index.php with an error, Fatal error: Class' DBBacku

    Shulou · 2022-06-02 16:19